Issue Details (XML | Word | Printable)

Key: NUCACCECLIPSE-18
Type: Bug Bug
Status: Closed Closed
Resolution: Cannot Reproduce
Priority: Testcase Required Testcase Required
Assignee: Unassigned
Reporter: David Humeniuk
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus Tools : Eclipse plugin

Get a Error=7, Argument list too long when trying to run the enhancer

Created: 29/May/14 12:10 AM   Updated: 20/Jun/14 05:12 PM   Resolved: 20/Jun/14 05:12 PM
Component/s: None
Affects Version/s: 4.0.0.m1
Fix Version/s: None

Environment: Mac OS X, Eclipse Kepler

Datastore: H2


 Description  « Hide
I've tried running using my Eclipse project classpath and entry in the classpath manually and either way get the following message:

Exception occurred executing command line.
Cannot run program "/Library/Java/JavaVirtualMachines/jdk1.7.0_55.jdk/Contents/Home/bin/java" (in directory "/Users/dhumeniuk/git/th/XXXXYYYYY"): error=7, Argument list too long

I even tried with only one entry in my classpath and I still get the same error.

Sort Order: Ascending order - Click to sort in descending order
Andy Jefferson added a comment - 20/Jun/14 05:12 PM
No definition of the problem and how to reproduce it. No debugging seems to have been done also, such as looking in Eclipse log for example. Consequently to be done