Issue Details (XML | Word | Printable)

Key: NUCACCESS-54
Type: Task Task
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Andy Jefferson
Reporter: Andy Jefferson
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus AccessPlatform

Require JPA2 compliant jar as dependency for JPA usage

Created: 08/Nov/09 12:00 PM   Updated: 26/Dec/09 12:58 PM   Resolved: 08/Nov/09 12:00 PM
Component/s: Dependency
Affects Version/s: None
Fix Version/s: 2.0.0.m4


Sort Order: Ascending order - Click to sort in descending order
Andy Jefferson added a comment - 08/Nov/09 12:00 PM
SVN trunk of "datanucleus-jpa" now requires JPA2 jar, and datanucleus-accessplatform now bundles the geronimo PFD2 spec jar