Issue Details (XML | Word | Printable)

Key: NUCACCESS-69
Type: Task Task
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Andy Jefferson
Reporter: Andy Jefferson
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus AccessPlatform

Adopt jdo-api 3.0 jar as the build and runtime requirement for 2.1 onwards

Created: 21/May/10 07:45 AM   Updated: 17/Nov/10 09:29 PM   Resolved: 21/May/10 08:37 AM
Component/s: Dependency
Affects Version/s: None
Fix Version/s: 2.1.0.release


 Description  « Hide
JDO2.3 is now JDO3 and the artifact is renamed to be "jdo-api", with version = 3.0. We need to change all deps in 2.1 to use this

Andy Jefferson added a comment - 21/May/10 08:37 AM
SVN trunk does this now. Still need to update docs, but that will be just before 2.1.0.release

Andy Jefferson made changes - 21/May/10 08:37 AM
Field Original Value New Value
Status Open [ 1 ] Resolved [ 5 ]
Resolution Fixed [ 1 ]
Andy Jefferson made changes - 17/Nov/10 09:29 PM
Status Resolved [ 5 ] Closed [ 6 ]