DataNucleus JIRA is now in read-only mode. Raise any new issues in GitHub against the plugin that it applies to. DataNucleus JIRA will remain for the foreseeable future but will eventually be discontinued
Issue Details (XML | Word | Printable)

Key: NUCAPIJDO-24
Type: Bug Bug
Status: Closed Closed
Resolution: Won't Fix
Priority: Major Major
Assignee: Unassigned
Reporter: John Goche
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus API JDO

Retrieving member field and persisting element causes an exception.

Created: 01/Feb/12 07:01 PM   Updated: 06/Feb/12 10:15 AM   Resolved: 01/Feb/12 07:12 PM
Component/s: None
Affects Version/s: 3.0.0.release
Fix Version/s: None

File Attachments: 1. Zip Archive Test.zip (7 kB)

Environment: Eclipse with 2.0 RC2 google plugin and jdo-api-3.0.jar

Datastore: Other
Severity: Development


 Description  « Hide
When the code is run an exception is thrown.
The expected behavior is that the code run
with no exceptions thrown.

John Goche added a comment - 01/Feb/12 07:06 PM
This is the source for the test case.

John Goche made changes - 01/Feb/12 07:06 PM
Field Original Value New Value
Attachment Test.zip [ 11570 ]
Andy Jefferson added a comment - 01/Feb/12 07:12 PM
GAE bugs go in the GAE issue tracker ... since it is Googles code not ours

Andy Jefferson made changes - 01/Feb/12 07:12 PM
Status Open [ 1 ] Resolved [ 5 ]
Resolution Won't Fix [ 2 ]
Andy Jefferson made changes - 06/Feb/12 10:15 AM
Status Resolved [ 5 ] Closed [ 6 ]