DataNucleus JIRA is now in read-only mode. Raise any new issues in GitHub against the plugin that it applies to. DataNucleus JIRA will remain for the foreseeable future but will eventually be discontinued
Issue Details (XML | Word | Printable)

Key: NUCCORE-805
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Trivial Trivial
Assignee: Andy Jefferson
Reporter: Andy Jefferson
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus Core

"datanucleus.storeManagerType" usage needs to be in lowercase in NucleusContext

Created: 30/Jan/12 02:48 PM   Updated: 06/Feb/12 10:13 AM   Resolved: 30/Jan/12 02:49 PM
Component/s: Configuration
Affects Version/s: 3.0.4, 3.0.5, 3.0.6
Fix Version/s: 3.0.7, 3.1.0.m1


 Description  « Hide
Caused by the property rewrite process, and didn't get a toLowerCase()

Sort Order: Ascending order - Click to sort in descending order
Andy Jefferson added a comment - 30/Jan/12 02:49 PM
SVN trunk fixes this in 3.0 and 3.1