Issue Details (XML | Word | Printable)

Key: NUCJPA-41
Type: Task Task
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Andy Jefferson
Reporter: Andy Jefferson
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus API JPA

Upgrade JPA support to use geronimo spec 1.0-PFD2

Created: 24/Oct/09 02:25 PM   Updated: 26/Dec/09 12:55 PM   Resolved: 08/Nov/09 11:57 AM
Component/s: None
Affects Version/s: None
Fix Version/s: 2.0.0.m4


 Description  « Hide
There is a PFD2 of the JPA2 spec and this jar is supposed to represent it

Sort Order: Ascending order - Click to sort in descending order
Andy Jefferson added a comment - 08/Nov/09 11:57 AM
SVN trunk now requires a JPA2.jar consistent with the JPA2 "PFD2" spec