DataNucleus JIRA is now in read-only mode. Raise any new issues in GitHub against the plugin that it applies to. DataNucleus JIRA will remain for the foreseeable future but will eventually be discontinued
Issue Details (XML | Word | Printable)

Key: NUCMAVEN-13
Type: Task Task
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Andy Jefferson
Reporter: Andy Jefferson
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
DataNucleus Tools : Maven plugin

Rationalise some of input property names for consistency

Created: 06/Nov/09 02:55 PM   Updated: 28/Dec/09 10:55 AM   Resolved: 06/Nov/09 02:59 PM
Component/s: None
Affects Version/s: None
Fix Version/s: 2.0.0.m2


 Description  « Hide
Now we have annotations *and* XML input metadata the property names
mappingIncludes
mappingExcludes
datanucleus.classDir

should be renamed to
metadataIncludes
metadataExcludes
metadataDirectory

Andy Jefferson added a comment - 06/Nov/09 02:59 PM
SVN trunk makes this change. Also in the 2.0 docs

Andy Jefferson made changes - 06/Nov/09 02:59 PM
Field Original Value New Value
Status Open [ 1 ] Resolved [ 5 ]
Resolution Fixed [ 1 ]
Andy Jefferson made changes - 28/Dec/09 10:55 AM
Status Resolved [ 5 ] Closed [ 6 ]