Issue Details (XML | Word | Printable)

Key: TEST-21
Type: Improvement Improvement
Status: Resolved Resolved
Resolution: Fixed
Priority: Minor Minor
Assignee: Baris ERGUN
Reporter: Baris ERGUN
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
Test Framework

Upgrade postgis-jdbc.jar version in pom.xml

Created: 22/Dec/13 09:14 AM   Updated: 22/Jan/14 01:48 PM  Due: 27/Dec/13   Resolved: 22/Jan/14 01:48 PM
Component/s: None
Affects Version/s: 3.0
Fix Version/s: 3.3

Datastore: PostgreSQL
Severity: Development


 Description  « Hide
Existing postgis-jdbc.jar is a fairly old one version 1.1.5. The latest 2.0 and 2.1 versions of postgis-jdbc.jars are not published on central maven repository. I am targeting to upgrade to version 1.3.3 as a first step in order to fix some backward incompatible change related errors in PgGeometrySpatialTest.testEnvelope and testBuffer methods.

Later we can discuss to put the most stable postgis-jdbc.jar to our repository. Just waiting an answer from postgis why versions later than 1.3.3 are not published on central maven repository.

Sort Order: Ascending order - Click to sort in descending order
There are no comments yet on this issue.